Twitter Feed
    Share

    Another Adobe Security Bulletin (APSB11-08) has been posted to address critical security issues in the products, including CVE-2011-0611 as referenced in Security Advisory APSA11-02.

    Adobe recommends users apply the updates for their product installations.

     

    Share

    Leave a Reply

    Follow Us

    Translate
    AlbanianChinese (Simplified)Chinese (Traditional)CzechDutchEnglishFrenchGermanItalianJapaneseKoreanLithuanianPortugueseRomanianRussianSerbianSpanish